[Help] Problème de drivers

Je vous explique mon problème de driver en détails :

J’ai acheté un microscope x400 de marque Veho. J’ai les drivers fournis sur le cd.

Quand je branche le miscroscope sur :

  • PC bureau du labo : le périphérique est non reconnu et quand j’essaye d’installer les drivers cela me dit qu’il ne trouve pas de caméra d’installé.
  • PC bureau de chez moi : Périphérique est non reconnu et quand j’essaye d’installer les drivers cela me dit qu’il ne trouve pas de caméra d’installé.
  • PC portable (Win Visto exactement identique à celui de mon PC bureau) : Périphérique reconnu comme caméra microscope Veho et je peux enfin installer les drivers.

Le PC portable est doté d’ue webcam, surement pour cela qu’il l’a reconnu de suite. Ce que j’ai fait (c’est peut être con, mais ça a marché un temps) c’est de copier coller le dossier Drivers du PC Portable sur une clé USB, puis j’ai branché la clé USB sur mon PC bureau et enfin j’ai branché le microscope. Cela à très bien fonctionné, le microscope a été reconnu, j’ai pu installer les drivers du microscope et utiliser le logiciel fourni avec. Sauf qu’entre temps, j’ai débranché le microscope et j’ai aussi perdu la clé USB (-_-).

Ceci dit, je me suis dit, que de toute façon, les drivers devient bien s’être installer dans le dossier Driver de mon PC bureau. Alors apparemment les drivers du microscope, ils s’y sont bien, mais j’ai beau branché mille et une fois le microscope sur le pc bureau (et dont sans la clé USB que j’ai perdu), rien y fait, le périphérique est inconnu !

Je reprécise que lorsque j’ai branché mon microscope sur mon PC portable, avant même d’avoir installer les drivers de celui ci, le PC le reconnaissait déjà ! De plus, quand je branche mon microscope sur le PC bureau, driver du microscope installé ou non, il ne le reconnais pas. Je parle donc d’une étape qui manque avant celui de l’installation des drivers spécifiques au microscope. Une étape qui serait apparemment lié à des drivers (non spécifique ?) de camera/webcam déjà installer sur mon PC Portable mais pas celui du Bureau.

D’où ma question, auriez vous une idée pour trouver ce genre de driver ? résoudre le problème ? faire en sorte que ces drivers de « webcam »/ »caméra » soit installer sur mon PC Bureau ? Lequel je dois télécharger ?

Heeelp, faut vraiment que je réussis à installer ce microscope sur mon PC Bureau :(

Helran

Avec mots-clefs , , .Lien pour marque-pages : permalien.

18 réactions à [Help] Problème de drivers

  1. aguirre a écrit:

    Question: After installation of software I get an error message saying can’t connect. What could be wrong?
    Answer: The USB Microscope works like a webcam so if you have a webcam or another capture device like a scanner or camera attached to your PC it may be conflicting. Try disconnecting or disabling this device and try again. You may even have to uninstall the device driver.

    –>>> est ce ton cas ?

  2. Helran a écrit:

    Bah justement c’est l’inverse pour moi. Ca marche sur mon PC portable où il y a une webcam mais pas sur mon PC d’ordi de bureau ni celui du labo qui n’ont pas de webcam.

    C’est super sympa de m’aider, merci :)

  3. Coucou…
    Cloué au lit par un mal de dos terrible..
    Je profite de faire le tour de mes blogs préférés..
    Il est donc évident que je passe par chez toi…
    et te laisse un petit mot…..
    Bonne semaine…..

    LORENT

  4. keating a écrit:

    Tu désinstalles le driver de ton microscope puis tu réinstalles le driver sans avoir branché le microscope avant bien sûr.

    Tu as Vista partout? Est-ce que sur la boite,c’est marqué compatible Vista ou pas?Est ce bien le driver pour Vista?

    Si pour ces questions,les réponses sont non,ne cherche pas plus loin

  5. keating a écrit:

    Voici le site officiel de Veho où tu pourra télécharger drivers ou autres: http://www.veho-uk.com/support.aspx#

    • Helran a écrit:

      J’ai déjà fait tout ça et en plus le microscope est reconnu sur le pc portable (qui possède une webcam intégrée) mais pas le pc bureau (qui n’en a pas) alors que c’est la même copie de vista.

  6. Pingback:Présentation et démonstration du USB Microscope Veho Discovery VMS-004 Deluxe (Zoom X400) | Helran

Laisser un commentaire